
1. Dibawah ini software pengolah gambar vektor/digital illustrator adalah… 
A. CorelDraw 
B. Photoshop 
C. Paintbrush 
D. Adobe After Effect 
E. Adobe Flash 

 
2. Di bawah ini software pengolah gambar raster/digital imaging adalah… 

A. CorelDraw 
B. Paintbrush 
C. Adobe Photoshop 
D. Adobe After Effect 
E. Adobe Flash 

 
3. Element gambar seperti image, bentuk, garis, teks, kurva, symbol, atau layer adalah… 

A. Object 
B. Gambar 
C. Grafik vektor 
D. Bitmap 
E. Palette 

 
4. Image yang terbentuk dari rajutan atau sebarang sejumlah pixel atau titik adalah… 

A. Object 
B. Gambar 
C. grafik vektor 
D. bitmap 
E. palette 

 
5. Jenis teks yang dapat diberi efek khusus, misalnya efek emboss, lens, extrude pada 

CorelDraw adalah… 
A. artistic text 
B. paragraph text 
C. grafik text 
D. bitmap vektor 
E. Extrude text 

 
6. Image yang dibentuk berdasarkan deskripsi matematis yang menentukan posisi, 

panjang dan arah dari garis yang digambarkan adalah… 
A. Object 
B. Gambar 
C. grafik vektor 
D. grafik raster 
E. bitmap 

 
7. Jenis teks yang dapat diberi opsi format dan dapat diedit dalam blok yang besar 

pada   CorelDRAW adalah… 
A. artistic text 
B. paragraph text 
C. grafik text 
D. bitmap vektor 
E. bitmap 

 
8. Salah satu representasi gambar di dalam komputer adalah… 

A. Object 
B. Image 



C. Bitmap 
D. Vektor 
E. Raster 

 
9. Gambar yang dipresentasikan dengan kurva dan garis yang didefinisikan dalam 

persamaan matematis disebut … 
A. Raster 
B. Vektor 
C. Bitmap 
D. Objek 
E. Creation 

 
10. Salah satu software berbasis vektor dalam kategori program image creation untuk 

proses cetak adalah… 
A. Adobe Illustrator 
B. Adobe Dreamweaver 
C. CorelView 
D. Adobe Firework 
E. Adobe Flash 

 
11. Software berbasis vektor dalam kategori program image creation untuk web adalah.. 

A. Adobe Illustrator 
B. Adobe Freehand 
C. CorelDRAW 
D. Macromedia firework 
E. Adobe Flasher 

 
12. Software berbasis vektor dalam kategori program animation creation untuk web 

adalah… 
A. Adobe Illustrator 
B. Adobe Freehand 
C. CorelDRAW 
D. Adobe firefox 
E. Adobe Flash 

 
13. Software berbasis vektor dalam kategori program CAD adalah… 

A. AutoCAD 
B. Microtik 
C. 3D Studio (MAX dan Viz) 
D. Maya 
E. Formz 

 
14. Software berbasis vektor dalam kategori program CAD adalah… 

A. AutoCADS 
B. Microstation 
C. 3D Studio (MAX dan Viz) 
D. Maya 
E. Formz 

 
15. Software berbasis vektor dalam kategori program modeling adalah.. . 

A. AutoCAD 
B. Microstation 
C. 3D Studio (MAX dan Viz) 
D. Maza 
E. Formze 



 
16. Software berbasis vektor dalam kategori program modeling adalah… 

A. AutoCAD 
B. Microstation 
C. 3D Studio 
D. Maya 
E. Formze 

 
17. Software berbasis vektor dalam kategori program modeling adalah… 

A. AutoCAD 
B. Microstation 
C. 3D Studio 
D. Mayaz 
E. Formz 

 
18. Untuk keluar dari program aplikasi CorelDRAW dapat menggunakan shortcut… 

A. Alt + F1 
B. Alt + F2 
C. Alt + F3 
D. Alt + F4 
E. Alt + F5 

 
19. Untuk dapat menghapus seluruh warna yang sama pada Adobe Photoshop maka Anda 

dapat menggunakan tool… 
A. Background erase tool 
B. Erase tool 
C. Magic Erase tool 
D. Color Erase tool 
E. The same erase tool 

20. Salah satu program berbasis vektor dalam kategori program image creation untuk 
proses cetak adalah… 
A. Adobe After Effect 
B. Corel Capture 
C. CorelDRAW 
D. Adobe Firework 
E. Adobe Flash 

 
21. Wilayah yang masuk dalam pencetakan pada CorelDRAW disebut dengan wilayah… 

A. Print Area 
B. Printable Area 
C. Print Setup 
D. Print Zoom 
E. Page Setup 

 
22. Untuk memberi warna objek pada CorelDRAW cukup dengan …. salah satu warna pada 

palette warna 
A. Klik 
B. klik kanan 
C. drag 
D. geser 
E. drop 

 
23. Agar set foreground color berwarna putih dan set background color berwarna hitam pada 

photoshop maka cukup dengan menekan tombol… 
A. A 



B. B 
C. C 
D. E 
E. X 

 
24. Agar set foreground color berwarna hitam dan set background color berwarna putih pada 

photoshop maka cukup dengan menekan tombol… 
A. A 
B. B 
C. C 
D. D 
E. E 

 
25. Untuk memotong 2 (dua) objek yang bersinggungan pada CorelDRAW digunakan... 

A. Extrude 
B. Erase 
C. Trim 
D. Intersect 
E. Weld 

 
26. Tool yang digunakan untuk membuat objek kotak pada CorelDRAW adalah… 

A. shape tool 
B. polygon tool 
C. star tool 
D. ellipse tool 
E. rectangle tool 

 
27. Tool yang digunakan untuk membuat objek bintang pada CorelDRAW X4 adalah… 

A. shape tool 
B. polygon tool 
C. star tool 
D. ellipse tool 
E. text tool 

 
28. CorelDRAW adalah….. 

A. Aplikasi Editor grafik vector 
B. Aplikasi Browser Internet 
C. Aplikasi Membuat animasi Flash 
D. Aplikasi Berhitung 
E. Aplikasi Membuat Program 

 
29. Tombol pada keyboard untuk membuat grafik baru pada corelDRAW adalah... 

A. Ctrl+O 
B. Ctrl+N 
C. Ctrl+X 
D. Ctrl+Z 
E. Ctrl+R 

 
30. Bagaimana cara mengexport gambar corelDRAW ? 

A. File → Import 
B. File → Save 
C. File → Export 
D. File → Print 
E. File → Exit 

 



31. Rectangle Tool berfungsi untuk... 
A. Membuat garis lurus 
B. Membuat persegi atau persegi panjang 
C. Membuat lingkaran atau Elips 
D. Membuat segitiga atau segibanyak 
E. Membuat gambar spiral 

 
32. Sementara Elipse Tool berfungsi untuk... 

A. Membuat persegi atau persegi panjang 
B. Membuat segitiga atau segibanyak 
C. Membuat gambar spiral 
D. Membuat lingkaran atau elips 
E. Membuat gambar 3D 

 
33. Tombol pada keyboard untuk mengexport gambar adalah menekan... 

A. Ctrl+E 
B. Ctrl+Z 
C. Ctrl+R 
D. Ctrl+N 
E. F5 

 
34. Alat yang digunakan untuk membentuk berbagai objek garis artistic adalah….. 

A. Artistic media tool 
B. Shape Tool 
C. Pen Tool 
D. Zoom Tool 
E. Crop Tool 

 
35. Dimension Tool adalah alat untuk... 

A. Membuat garis artistic 
B. Membuat kurva 
C. Membuat Tabel 
D. Membentuk garis dimensi vertikal, horizontal, diagonal, dan sebagainya 
E. Semua Benar 

 
36. Alat yang digunakan untuk menarik, memindahkan objek adalah... 

A. Pick Tool 
B. Shape Tool 
C. Envelope Tool 
D. Berzier Tool 
E. Eraser Tool 

 
37. Ctrl+Z adalah shortcut pada keyboard untuk.. 

A. Save grafik CorelDRAW 
B. Membuka lembar baru 
C. Mengulangi langkah sebelumnya 
D. Membuat text 
E. Membuat gambar 3D 

 
38. Sementara Ctrl+D adalah shortcut pada keyboard untuk... 

A. Mengcopy gambar 
B. Menduplikat gambar 
C. Memotong gambar 
D. Menyatukan gambar 



E. Memisahkan gambar 
 

39. Table tool digunakan untuk….. 
A. Membuat Segitiga 
B. Membuat Lingkaran 
C. Mewarnai Grafis 
D. Membuat Tabel 
E. Membuat garis lurus 

 
40. Polygon Tool digunakan untuk….. 

A. Membuat Lingkaran 
B. Mewarnai Grafik 
C. Membuat Segi banyak 
D. Membuat Persegi 
E. Membuat Tabel 

  
41. Freehand tool adalah.... 

A. Alat yang digunakan untuk membentuk beragam garis lurus dan garis yang tidak 
beraturan secara bersamaan 

B. Alat yang digunakan untuk membentuk berbagai objek garis artistik 
C. Alat yang pemakaian pen tool hampir serupa dengan pemakaian bezier tool 
D. Alat yang pemakaian polyline tool 
E. Alat yang digunakan untuk membentuk beragam garis lurus atau garis yang tidak 

beraturan 
 

42. F8 adalah shortcut pada keyboard untuk memunculkan ... 
A. Berzier Tool 
B. Shape Tool 
C. Freehand Tool 
D. Text Tool 
E. Artistic Media Tool 

 
43. Berikul ini adalah menu yang terdapat di aplikasi corel draw, kecuali... 

A. File 
B. View 
C. Window 
D. Table 
E. Mailing 

 
44. Untuk mengubah huruf text pada corelDRAW adalah menggunakan... 

A. Font 
B. Size 
C. Zoom 
D. Copy 
E. Underline 

 
45. Untuk membuat background bisa dipilih dari menu... 

A. File 
B. Layout 
C. Page Setup 
D. View 
E. Arrange 

 
46. Alat yang digunakan untuk membentuk garis dimensi vertikal, horizontal, diagonal, dan 

sebagainya adalah….. 



A. Eyedropper Tool 
B. Dimension tool 
C. Table Tool 
D. Basic shapes 
E. Text Tool 

 
47. Contour digunakan untuk….. 

A. Membentuk sudut dari suatu objek gambar/teks 
B. Membuat efek bayangan dari objek gambar/teks 
C. Menimbulkan efek 3D dari suatu objek gambar/teks dengan cara mengubah warna 

sisinya 
D. Menghilangkan efek 3D dari objek gambar 
E. Membentuk garis 3D 

48. Berikut ini adalah hasil karya dengan menggunakan Photo Shop, kecuali : 
A. Stiker 
B. Poster 
C. Laporan Keuangan 
D. Cover Majalah 
E. Brosur 

 
49. File yang dihasilkan oleh Photo Shop berekstensi/ berakhiran : 

A. .doc                           d. .psd 
B. .exe                 e. .vbp 
C. .xls 

 
50. Pada PhotoShop arti dari Mode RGB Color adalah  

A. RISE GO BLACK 
B. RED GREEN BLUE 
C. RED GREY BLUE 
D. RED GREEN BLACK 
E. ROW GROUND BLACK 

 
51. Istilah dalam Photo Shop untuk memutar objek 90 derajat searah jarum jam adalah : 

A. 90 cw                      d. 90 cc 
B. 90 ccw                     e. 90 o 
C. 90  

 
52. Tanda Mata di samping kiri nama layer disebut: 

A. Link/ Unlink                                    d. Distribute 
B. Visible/ Unvisible                         e. Fill 
C. Lock/ UnLock 

 
53. Apakah yang dimaksud Layer pada Photo Shop ? 

A. Mengatur Resolusi  
B. Mengatur Bidang Kerja 
C. Modifikasi Warna 
D. Memberi Efek Khusus 
E. Memberi Lapisan pada Bidang Kerja 

 
54. Untuk mengatur ukuran bidang kerja digunakan : 

a. Image > Image Size 
b. Image > Mode 
c. Image > Rotate Canvas 
d. Image > Canvas Size 



e. Image > Edit Canvas 
 
 

55. Perintah berikut ini yang digunakan untuk mensejajarkan Layer adalah : 
a. Distribute                            d.Align 
b. Link                                     c. Masking Layer  
c. Arrange 
 
56. Effect Black Body digunakan untuk pembuatan teks dengan model : 

a. Teks Bersalju  
b Teks Membara 
c. Teks Berkilau  
d. Teks Mencair 
e. Teks Kristal 

 
57. Tool yang digunakan untuk menggeser bidang kerja ialah : 

a. Pointer Tool               d. Hand Tool 
b. Move Tool                e.Marquee tool 
c. Croop Tool  

 
58. Untuk membuat alur teks menjadi tegak lurus digunakan : 

a. Vertikal Tool  
b. Horizontal Mask  
c. Horizontal Text 
d. Vertikal Mask 
e. Vertikal Text 

 
59. Berikut ini adalah efek/ dampak dari Blur Tool, yaitu : 

a. Efek Bayangan  
b. Efek Kabur 
c. Efek Kontras  
d. Efek Gradient 
e. Efek Cahaya 

 
60. File yang dihasilkan oleh Macro Media Freehand akan Berekstensi : 

a. .BMP                         d. .FH 
b. .FLA                         e. .DOC 
c. .JPG 

 
 
61. Perintah yang digunakan untuk menyimpan dokumen Freehand adalah: 

a. File>Open  
b. File>Export 
c. File>Simpan As  
d. File>Save In 
e. File>Save 

 
62. Perintah yang biasa digunakan untuk membuat lembar/ file baru adalah : 

a. Menu>New  
b. Windows>New 
c. File>New  
d. Paper>New 
e. Tool>New 

 
63. Perintah membuka dokumen Freehand yang telah dibuat yaitu : 



a. File > Import 
b. File > Publish 
c. File > Send 
d. File > Open  
e. File > Page Setup 

 
64. Berikut ini yang dapat dibuat dengan menggunakan software Freehand, kecuali: 

a. Logo 
b. Brosur 
e. Database 
d. Sertifikat  
c. Ilustrasi 

 
65. Panel Tools dapat dimunculkan dan dapat dihilangkan dengan memberikan perintah : 

a. View>Toolbox 
b. View>Toolbars>Tools 
c. Windows >Tools 
d. Windows>Toolbars>Toolbox 
e. View>Panels>Toolbox 

 
66. Cara-cara berikut berguna untuk melakukan penggandaan terhadap objek yang ada 

yaitu : 
a. Copy, Clone, Duplicate 
b. Copy, Transform, Duplicate 
c. Copy, Clone, Paste 
d. Edit, Copy, Clone 
e. Modify, Copy, Paste 

 
67. Untuk mengeluarkan panel transformasi dapat dilakukan dengan cara klik 2X pada salah 

satu tool transformasi yang ada pada toolbox, atau melalui menu : 
a. Windows>Freeform  
b. Edit>Transform  
c. Edit>Freeform 
d. Modify>Transform  
e. Layer>Transform 

 
68. Script yang digunakan untuk pindah ke frame tertentu adalah... 

A. go to frame 
B. go to play 
C. go to frame and play 
D. go to play frame 
E. move to play 

 
69. Script untuk menghentikan Animasi adalah ... 

A. Play(); 
B. Play() then Stop(); 
C. on(release); 
D. gotoAndPlay(); 
E. Stop(); 

 
70. Untuk membuat kelengkungan titik pada Adobe Photoshop adalah ... 

A. convert point tool 
B. delete anchor point tool 
C. add anchor point tool 
D. free form pen 



E. eraser tool 
 

71. File format dari Adobe Photoshop adalah ... 
A. Cdr 
B. Avi 
C. Psd 
D. Rgb 
E. Mpeg 

 
72. Film yang merupakan hasil dari pengolahan gambar tangan sehingga menjadi gambar 

yang bergerak disebut dengan... 
A. Film bergerak 
B. Film kartun 
C. Film animasi 
D. Film flash 
E. Film effect 

 
73. Merupakan ukuran kecepatan movie dalam banyaknya frame per detik adalah… 

A. frame per second 
B. movie in frame 
C. Frame Scan 
D. Frame speed 
E. Frame Rate 

 
74. Mengumpulkan beberapa objek untuk dijadikan satu disebut… 

A. Grouping 
B. Dragging 
C. Combining 
D. be one 
E. scanning 

 
75. Untuk menampilkan jendela help maka cukup dengan menekan tombol… 

A. F1 
B. F2 
C. F3 
D. F4 
E. F5 

 
76. Tindakan yang dilakukan setelah adanya action adalah… 

A. Download 
B. Effect 
C. Event 
D. Export 
E. Frame 

 
77. Di bawah ini adalah salah satu aplikasi yang digunakan untuk mengolah gambar dari 

scanner adalah… 
A. CorelDRAW 
B. Adobe Photoshop 
C. CorelView 
D. Adobe After Effect 
E. Pinacle 

 
78. Untuk menentukan transparent gambar pada Photoshop maka digunakan … 

A. Opacity 



B. Wet Edges 
C. Blur 
D. Smudge 
E. Type 

79. Painting tool pada Photoshop yang digunakan untuk membuat gambar dengan memakai 
kuas adalah… 
A. Painting brush 
B. Pencil 
C. Eraser 
D. paint bucket 
E. air brush 

 
80. Untuk menutup program aplikasi Photoshop dapat menggunakan shortcut… 

A. CTRL + A 
B. CTRL + S 
C. CTRL + Y 
D. CTRL + F 
E. CTRL + Q 

 
81. Contoh yang merupakan gambar digital adalah…. 

a. Lukisan cat air 
b. Lukisan air brush 
c. Grafity pada dinding gedung 
d. Gambar hasil olahan scanner 
e. Gambar pemandangan alam 
 

82. Sistem pewarnaan gambar yang biasa ditampilkan pada layar monitor dengan warna 
primer merah, hijau dan biru adalah…. 
a. CMYK 
b. RGB 
c. Saturation 
d. Brighnest 
e. Contras 

 
83. Sistem pewarnaan gambar digital yang biasa digunakan pada tinta printer adalah…. 

a. CMYK 
b. RGB 
c. Saturation 
d. Brighnest 
e. Contras 

 
84. Berikut ini beberapa pengertian dari gambar digital: 

1) gambar yang tersusun dari sejumlah titik pixel (picture element) /dot/point/titik 
koordinat 

2) gambar yang dihasilkan dari olah gambar di komputer 
3) gambar yang tersusun oleh sekumpulan garis, kurva, dan bidang tertentu dengan 

menggunakan serangkaian instruksi matematis 
4) gambar peripheral komputer 
5) berbagai macam gambar yang bersifat natural, termasuk kedalamnya gambar 

komputer 
Pengertian gambar digital yang tepat adalah…. 
a. 1, 2, dan 3 
b. 1, 2, dan 4 
c. 1, 3, dan 4 



d. 1, 3, dan 5 
e. 2, 4, dan 5 
 

85. Suatu format berkas grafik, yang dapat berisikan grafik vektor, teks ataupun bitmap 
adalah…. 
a. JPG 
b. BMP 
c. EPS 
d. GIF 
e. PNG 
 

86. Suatu bidang ilmu yang mempelajari bagaimana membangun dan merancang objek 
visual baik digital maupun non digital adalah…. 
a. Grafik komputer 
b. Entertainment 
c. Visualisasi Proses 
d. Desain Grafis 
e. Multimedia 

 
87. Monitor berwarna dengan system CRT menghasilkan warna dengan cara…. 

a. Dalam sistem random menggunakan penetrasi beam 
b. Dalam sistem raster menggunakan shadow mask dengan tiga electron guns 
c. Menggunakan phosphor yang berbeda, tiap phosphor menghasilkan warna yang 
d. spesifik 
e. a, b & c Benar 
 

88. Gambar tersebut merupakan tampilan dari…. 
a. RGB colors 
b. CMYK colors 
c. Exposure colors 
d. Gradien colors 
e. Cluster colors 

 
89. Yang merupakan karakteristik dari warna RGB adalah, KECUALI…. 

a. Setiap komponen warna disimpan secara terpisah dalam frame buffer 
b. Biasanya 8 bit per komponen dalam buffer 
c. Catatan dalam glColor3f kisaran nilai warna dari 0,0 (tidak ada) menjadi 1,0 (semua), 
sedangkan di glColor3ub nilai berkisar dari 0 sampai 255 
d. Atribut dan warna BUKAN merupakan kesatuan dari objek 
e. Bisa digunakan untuk keperluan visual yang ditampilkan dilayar monitor 

 
90. Kumpulan titik-titik yang tersusun sedemikian rupa sehingga memilik pangkal dan ujung 

disebut…. 
a. Pixel 
b. Garis 
c. Resolusi 
d. Vector 
e. Tabel 

 
91. Energi berbentuk gelombang elektromagnetik yang kasat mata dengan panjang 

gelombang sekitar 380–750 nm, adalah…. 
a. Warna 
b. Cahaya 
c. Spektrum 



d. Shading 
e. Kurva 

 
92. Intensitas dari berkas elektron dimodifikasi oleh nilai…. 

a. Pixel 
b. Vga 
c. Resolusi 
d. Kecerahan 
e. Hue Saturation 

 
93. Bagian terkecil dari struktur bahasa tulis & merupakan elemen dasar untuk membangun 

sebuah kata & kalimat adalah…. 
a. Huruf 
b. Gambar 
c. Citra 
d. Digital 
e. Simbol 

 
94. Tipografi atau bahasa Inggris Typography berasal dari bahasa Yunani yang berarti…. 

a. Typos = bentuk, Graphein = menulis 
b. Typos = bentuk, Graphein = bumi 
c. Typos = tipe, Graphein = grafik 
d. Typos = mengetik, Graphein = menggambar 
e. Typos = tampilan, Graphein = menjelaskan 

 
95. Font Serif adalah font yang memiliki detail berupa…. 

a. Tangkai/ekor 
b. Warna 
c. Kepala 
d. Badan 
e. Seperti Tulisan Tangan 

 
96. Jenis font yang seperti tulisan tangan yaitu…. 

a. Cultive/script 
b. Decorative 
c. Serif 
d. San Serif 
e. Fantasy 

 
97. Jenis huruf yang identik dengan serif atau sans serif tapi jarak antar huruf disamakan, 

bersifat formal, sederhana, futuristik, kaku dan mudah dibaca tapi kurang rapi. 
Merupakan ciri-ciri jenis huruf…. 
a. Cultive/script 
b. Decorative 
c. Serif 
d. Monospace 
e. Fantasy 

 
98. Font face “Arial” adalah huruf yang tidak memiliki kait dan memiliki ujung yang tumpul, 

maka termasuk kedalam jenis huruf…. 
a. Cultive/script 
b. Decorative 
c. Serif 
d. San Serif 
e. Fantasy 



99. Tingkat kenyamanan suatu susunan huruf saat dibaca, dipengaruhi oleh, KECUALI…. 
a. Jenis huruf 
b. Ukuran 
c. Pengaturan, termasuk di dalamnya alur, spasi, kerning, perataan, dsb 
d. Kontras warna terhadap latar belakang 
e. Frekuensi pengamat menemui huruf tersebut dalam kehidupan sehari-hari 
 

100. Pengembangan dominasi yang bertujuan untuk menonjolkan salah satu unsur sebagai 
pusat perhatian sehingga mencapai nilai artistik disebut …. 
a. Kesederhanaan 
b. Point of interest 
c. Clarity 
d. Simplicity 
e. Unity 

 
101. Bagaimana sebuah karya tersebut dapat mudah dimengerti dan tidak menimbulkan 

ambigu/ makna ganda disebut …. 
a. Kesederhanaan 
b. Point of interest 
c. Unity 
d. Simplicity 
e. Clarity 

 
102. Kualitas pada huruf membuat huruf tersebut dapat dibaca adalah…. 

a. Legibility 
b. Readibility 
c. Visibility 
d. Clarity 
e. Unity 

 
103. Efek cetak tebal biasa disebut juga dengan…. 

a. Italic 
b. Underline 
c. Dropcap 
d. Bold 
e. Strike 

 
104. Ukuran dan jenis huruf standar yang biasa digunakan dalam isi karya ilmiah adalah…. 

a. Comic San Ms, 12 Pt 
b. Impac, 14 Pt 
c. Arial, 20 Pt 
d. Times New Roman, 12 Pt 
e. Trajan Pro, 16 Pt 

 
105. Pengertian dari Pixel (picture element) adalah …. 

a. Banyaknya titik dalam 1 inchi 
b. Titik-titik penghubung atau garis pada suatu objek 
c. Titik-titik yang merupakan bagian terkecil dari gambar bitmap 
d. Isi dari suatu objek kurva atau bidang-bidang tertentu dan biasanya berupa warna 
e. Titik-titik yang muncul karena melakukan pembesaran pada foto 

 
106. Kelebihan dari gambar bitmap dibandingkan gambar vektor adalah…. 

a. bersifat scalable, artinya kita dapat memperbesar atau memperkecil gambar tanpa 
mengubah kualitasnya 
b. mampu menangkap nuansa warna dan bentuk yang natural 



c. memiliki sifat yang relatif tidak universal, sehingga lebih sulit dijalankan 
menggunakan beragam perangkat dan sistem operasi 
d. dapat diubah dalam berbagai tampilan tiga dimensi, tentunya dengan menggunakan 
software yang sesuai 
e. mempunyai warna-warna yang solid, cocok untuk bentuk-bentuk gambar 
sederhana, seperti logo, kartun, dan sebagainya 

 
107. Format gambar terbaik dengan pengertian bahwa semua data dan informasi (data 

RGB, data CMYK, dan lainnya) yang berkaitan dengan koreksi atau manipulasi 
terhadap gambar tersebut tidak hilang yaitu…. 
a. BMP 
b. PNG 
c. JPG 
d. TIFF 
e. GIF 

 
108. Dalam desain bitmap ada istilah DPI yang merupakan singkatan dari…. 

a. dot per inch 
b. dot per mili 
c. double per inch 
d. dot per centimeter 
e. double per centimeter 

 
109. Contoh program desain grafis yang berbasis besara dan vektor adalah…. 

a. photoshop 
b. photopaint 
c. coreldraw 
d. digital clay 
e. Photoscape 

 
110. Sebuah gambar menjadi pecah jika gambar diperbesar mencapai batas, termasuk ciri 

dari desain grafis…. 
a. vektor 
b. 3D 
c. bitmap 
d. CAD 
e. non digital 

 
111. Sifat grafis bitmap sangat bergantung pada…. 

a. Tampilan layar komputer 
b. Ukuran File 
c. Kerapatan pixel yang menyusunnya 
d. Jenis File 
e. Koordinat gambar 

 
112. Berikut ini merupakan program aplikasi desain grafis vektor, KECUALI …. 

a. CorelDraw 
b. Macromedia Freehand 
c. Dia 
d. Adobe Photoshop 
e. Inkscape 

 
113. Citra gambar yang menggunakan objek geometris dan perhitungan matematis 

merupakan ciri dari desain grafis…. 
a. Vektor 



b. Bitmap 
c. Raster 
d. CAD 
e. non digital 

 
114. Pernyataan berikut ini yang benar adalah…. 

a. kualitas gambar grafik vektor lebih baik dari desain bitmap 
b. warna gambar pada vektor lebih kompleks dari bitmap 
c. dpi semakin kecil kualitas gambar semakin baik 
d. kualitas gambar semakin baik jika dpi semakin tinggi 
e. dpi terdapat pada desain vektor dan bitmap 

 
115. Pengolahan grafis seperti logo, kop surat, kartu nama cocok menggunakan program 

grafis berbasis…. 
a. Vektor 
b. Raster 
c. Bitmap 
d. CAD 
e. Clip Art 

 
116. Fungsi dari menu pada CorelDraw adalah untuk…. 

a. Menginstall kertas pada printer 
b. Membuat halaman lembar kerja baru 
c. Memodifikasi warna tinta 
d. Mengatur ukuran dan jenis huruf 
e. Mengatur ukuran kertas 

 
117. Langkah untuk membuat background berwana kuning pada halaman CorelDraw 

adalah…. 
a. Layout > Page Setup > Solid > Pilih Warna kuning 
b. Layout > Page Background > Bitmap > Pilih warna kuning 
c. Layout > Page Setup > Bitmap > Pilih warna kuning 
d. Layout > Page Background > Solid > Pilih warna kuning 
e. Layout > Page Background > Solid > Bitmap > Pilih Warna kuning 

 
118. Langkah untuk memberikan fill warna pada sebuah objek pada CorelDraw adalah…. 

a. Pilih objek dengan pick tool, klik kanan warna pilihan pada palette 
b. Pilih objek dengan pick tool, klik kiri warna pilihan pada palette 
c. Pilih objek dengan pick tool, klik ganda warna pilihan pada palette 
d. Pilih objek dengan pick tool, klik dan geser (drag) warna pilihan pada palette 
e. Pilih objek dengan pick tool, klik dan blok warna pilihan pada palette 

 
119. Tools pada CorelDraw berfungsi untuk…. 

a. Memberikan efek blend 
b. Memberikan efek contour 
c. Memberikan efek distort 
d. Memberikan efek transparency 
e. Memberikan efek extrude 

 
120. Gambar hasil pengolahan Coreldraw dapat berupa file dalam ekstensi berikut ini, 

KECUALI…. 
a. BPM 
b. JPG 
c. JPEG 



d. GIF 
e. CDR 

 
121. Ekstensi file document dari CorelDraw adalah…. 

a. CDR 
b. PDF 
c. PSD 
d. PAF 
e. CRD 

 
122. Ukuran file yang dihasilkan oleh desain grafis berbasis vektor adalah…. 

a. sangat besar 
b. lebih besar dari bitmap 
c. sama dengan bitmap 
d. lebih kecil dari bitmap 
e. dua kali lebih besar bitmap 

 
123. Untuk menggabungkan objek berbentuk lingkaran dan persegi pada Corel sehingga 

tampak disamping dapat menggunakan perintah shaping jenis…. 
a. Trim 
b. Shaping 
c. Simplify 
d. Weld 
e. Intersect 

 
124. Ikon pada Corel Draw berfungsi untuk…. 

a. Membuat efek blend/perpaduan antara dua buah objek dan warna 
b. Membuat efek countour/garis berbentuk radial disekeliling objek 
c. Membuat efek ilusi 3 dimensi pada objek 
d. Membuat efek distorsi/mengubah/menyimpangkan objek dengan menekan, dorong,     
    memutar dan tarik 
e. Membuat efek transparan pada objek 

 
125. Ikon pada Corel Draw berfungsi untuk…. 

a. Membuat efek blend/perpaduan antara dua buah objek dan warna 
b. Membuat efek countour/garis berbentuk radial disekeliling objek 
c. Membuat efek ilusi 3 dimensi pada objek 
d. Membuat efek distorsi/mengubah/menyimpangkan objek dengan menekan, dorong,  
    memutar dan tarik 
e. Membuat efek transparan pada objek 
 

126. Ikon pada Corel Draw berfungsi untuk…. 
a. Membuat efek blend/perpaduan antara dua buah objek dan warna 
b. Membuat efek countour/garis berbentuk radial disekeliling objek 
c. Membuat efek ilusi 3 dimensi pada objek 
d. Membuat efek distorsi/mengubah/menyimpangkan objek dengan menekan, dorong,  
    memutar dan tarik 
e. Membuat efek transparan pada objek 

 
127. Ikon pada Corel Draw berfungsi untuk…. 

a. Membuat efek blend/perpaduan antara dua buah objek dan warna 
b. Membuat efek countour/garis berbentuk radial disekeliling objek 
c. Membuat efek ilusi 3 dimensi pada objek 
d. Membuat efek distorsi/mengubah/menyimpangkan objek dengan menekan, dorong,  



    memutar dan tarik 
e. Membuat efek transparan pada objek 

 
Assay 
01. Tuliskan 5 Buah Aplikasi berbasis vektor! 
02. Tulliskan 5 Teknik – Teknik yang digunakan di dalam memanifulasi objek dan gambar di 

alikasi vektor! 
03. Tuliskan 5 Buah nama icon toolbar yang ada di adobe photo shop! 
04. Tuliskan fungsi ke-5 icon toolbar yang anda buat di point nomor 3! 
05. Untuk memasukkan gambar ke dalam objek yang teknik apa yang digunakan dalam 

aplikasi coreldraw tuliskan caranya! Mis  
 
 
 
 
 
06. Tuliskan 5 Buah Aplikasi berbasis Bitmap! 
07. Tulliskan 5 Teknik – Teknik yang digunakan di dalam memanifulasi objek dan gambar di 

software betmap! 
08. Tuliskan 5 Buah nama icon toolbar yang ada di adobe Coreldraw! 
09. Tuliskan fungsi ke-5 icon toolbar yang anda buat di point nomor 3! 
10. Tuliskan langkah-langkah untuk mengambil bagian tertentu pada gambar dan 

memindahkan bagian gambar tersebut ke gambar yang lain! 
11. Apa itu tipografi? 
12. Apa yang dimaksud pengolahan citra digital? 
13. Apa fungsi utama dari tipografi? 
14. Apa yang dimaksud dengan Readability? 
15. Mengapa kita perlu memahami tipografi? 
16. Apa yang dimaksud dengan Legibility? 
17. Sebutkan salahsatu hukum dari teori Gestalt? 
18. Apa langkah awal untuk mempelajari tipografi? 
19. Apa yang dimaksud kerning? 
20. Sebutkan contoh software pembuat tipografi! 
21. Jelaskan apa yang dimaksud Spacing Measurement 

Gambar

r 


